Đề Xuất 2/2023 # Định Tuyến Các Vlan Và Cài Đặt Dhcp # Top 9 Like | Welovelevis.com

Đề Xuất 2/2023 # Định Tuyến Các Vlan Và Cài Đặt Dhcp # Top 9 Like

Cập nhật nội dung chi tiết về Định Tuyến Các Vlan Và Cài Đặt Dhcp mới nhất trên website Welovelevis.com. Hy vọng thông tin trong bài viết sẽ đáp ứng được nhu cầu ngoài mong đợi của bạn, chúng tôi sẽ làm việc thường xuyên để cập nhật nội dung mới nhằm giúp bạn nhận được thông tin nhanh chóng và chính xác nhất.

Trên cổng vật lý của Router ta có thể chia ra nhiều cổng con logic (sub interface), để vào sub interface ta có lệnh router(config)#interface f0/0.x (x là số bất kỳ từ 1 tới gần 2 tỷ, số này bất kỳ khi bạn cấu hình Vlan) và mỗi sub sẽ đóng gói cho mỗi Vlan tương ứng bằng lệnh encapsulation dot1Q Vlan_ID. Và tại mỗi sub ta đặt địa chỉ IP tương ứng cho các Vlan bạn định đại diện.

Để rõ hơn chúng ta cùng cấu hình ví dụ sau:

Ta dùng phần mềm mô phỏng Packet Tracer và thiết kế 1 mạng như sơ đồ sau: ( hình 1 )

Router#conf t

Router(config)#int f0/0

Router(config-if)#no shut down

Router(config-if)#exit Router(config)#int f0/0.1 Router(config-subif)#encap dot1Q 1 Router(config-subif)#ip address 172.16.1.1 255.255.255.0

Router(config-subif)#exit Router(config)#int f0/0.2 Router(config-subif)#encap dot1Q 2 Router(config-subif)#ip address 172.16.2.1 255.255.255.0

Router(config-subif)#exit Router(config)#int f0/0.3 Router(config-subif)#encap dot1Q 3 Router(config-subif)#ip address 172.16.3.1 255.255.255.0

( Địac chỉ IP là các Default Gateway của các vlan 1, 2, 3 )

+ ) Tại Switch 1 ( Ta tạo ra vlan 1 và add 2 cổng f0/3 – f0/4 vào và trunk 2 cổng f0/1 -f0/2 )

Switch#conf t

Switch(config)#vlan 1

Switch(config-vlan)#int range f0/2 – f0/3

Switch(config-if-range)#switchport access vlan 1

Switch(config-if-range)#exit

Switch(config)#int range f0/1 – f0/2

Switch(config-if-range)#switchport mode trunk

Switch#conf t

Switch(config)#int range f0/1 – f0/2

Switch(config-if-range)#switchport mode trunk

Switch(config-if-range)#exit

Switch(config)#vlan 2

Switch(config-vlan)#int range f0/3 – f0/4

Switch(config-if-range)#switchport access vlan 2

+) Tại Switch3 ( Ta tạo ra vlan 3 và add 2 cổng f0/2 – f0/3 vào và trunk 1 cổng f0/1 ).

Switch#conf t

Switch(config)#vlan 3

Switch(config-vlan)#int range f0/2 – f0/3

Switch(config-if-range)#switchport access vlan 3

Switch(config-if-range)#exit

Switch(config)#int range f0/1

Switch(config-if-range)#switchport mode trunk

+) Tại các PC5 , PC3 , PC1 ( ta đặt ip theo thứ tự thuộc network vlan 1, vlan 2, vlan 3 ) như hình 1

Bây giờ các bạn ping thử các máy đã thông với nhau chưa?

ví dụ ta ping từ PC5 tới PC1 và PC3 ( hình 2 )

+) Tại server0

Ta cấu hình cho cả 3 vlan và đặt tên cho nó ( như hình 3 )

Router#conf t

Router(config)#int f0/0.1

Router(config-if)#ip helper-address 172.16.1.10 ( ip cua server )

Router(config-if)#exit

Router(config)#int f0/0.2 Router(config-if)#ip helper-address 172.16.1.10 ( ip cua server )

Router(config-if)#exit

Router(config)#int f0/0.3 Router(config-if)#ip helper-address 172.16.1.10 ( ip cua server )

Cuối cùng bạn vào máy PC0, PC2, PC4 để chế độ DHCP thì pc sẽ nhận được IP cùng với network vlan đó ( hình 4 )

Lượt xem (12495)

Cấu Hình Switch Port, Vlans, Trunk, Vtp, Intervlan Routing

Yêu cầu:

Cấu hình trung kế:

Cấu hình trung kế Dot1q kết nối giữa Switch – Switch.

Cấu hình trung kế Dot1q kết nối giữa Switch – Router.

Cấu hình VTP:

Mỗi nhóm cấu hình VTP theo các yêu cầu sau:

VTP domain: BCMSNx (x là số thứ tự của nhóm, x = 1,2,3).

VTP pass: CISCO (lưu ý chữ hoa chữ thường).

SWx1 là VTP server.

SWx2, SWx3 là VTP client.

Cấu hình VLANs:

Mỗi nhóm tạo 3 VLANs tương ứng với mô hình trên

Ví dụ: nhóm 1 tạo VLAN11, VLAN12, VLAN13.

Gán port vào VLAN như sau:

x là số thứ tự của nhóm (x = 1,2,3).

Cấu hình định tuyến giữa các VLAN:

Mỗi nhóm cấu hình để 3 VLAN trong mỗi nhóm có thể ping thấy nhau.

Mỗi nhóm cấu hình giao thức định tuyến OSPF để tất cả VLAN và Interface Loopback có thể ping thấy nhau.

  Gợi ý:

2a: Dùng lệnh sau trên switch trong mode interface:

Switch(config-if)# switchport trunk encapsulation dot1q

Switch(config-if)# switchport mode trunk

!Lưu ý: phải gõ lệnh “switchport trunk encapsulation dot1q” trước lệnh “switchport mode trunk”, nếu gõ theo thứ tự ngược lại sẽ không thể tạo kết nối trung kế thành công

2b: Dùng lệnh sau trên router để cấu hình trung kế dot1q:

Router(config)# interface fastethernet 0/0.11

Router(config-if)# encapsulation dot1q 10

Router(config-if)# ip address 192.168.1.1 255.255.255.0

!lưu ý: câu lệnh trên tạo subinterface f0/0.11, chỉ định encapsulation là dot1q, thuộc VLAN 10 và có IP 192.168.1.1.

3: Dùng lệnh sau để cấu hình VTP:

Switch(config)# vtp domain BCMSN

Switch(config)# vtp password CISCO

4: Dùng các lệnh sau để cấu hình VLAN:

Switch(config)# vlan 10

Switch(config-vlan)# name VLAN10                       !ßđặt tên là VLAN10

Switch(config)# interface range fastethernet 0/1 – 6

Switch(config-if-range)# switchport mode access

Switch(config-if-range)# switchport access vlan 10        

Cấu hình đầy đủ:

!Nhóm 1:

!SW11:

! configure terminal

! interface fastEthernet0/8

switchport trunk encapsulation dot1q

switchport mode trunk

! interface fastEthernet0/9

switchport trunk encapsulation dot1q

switchport mode trunk

! interface fastEthernet0/24

switchport trunk encapsulation dot1q

switchport mode trunk

! vtp domain BCMSN1

vtp pass CISCO

! vlan 11

name VLAN11

! vlan 12

name VLAN12

! vlan 13

name VLAN13

! interface range fastEthernet0/1 – 7

switchport mode access

switchport access vlan 11

! interface range fastEthernet0/10 – 16

switchport mode access

switchport access vlan 12

! int range fastEthernet0/17 – 23

switchport mode access

switchport access vlan 13

! end

!SW12:

! configure terminal

! interface fastEthernet0/8

switchport trunk encapsulation dot1q

switchport mode trunk

! vtp mode client

vtp domain BCMSN1

vtp pass CISCO

! interface range fastEthernet0/1 – 7

switchport mode access

switchport access vlan 11

! interface range fastEthernet0/9 – 16

switchport mode access

switchport access vlan 12

! interface range fastEthernet0/17 – 24

switchport mode access

switchport access vlan 13

! end

SW13:

configure terminal

! interface fastEthernet0/8

switchport trunk encapsulation dot1q

switchport mode trunk

! vtp mode client

vtp domain BCMSN1

vtp pass CISCO

! interface range fastEthernet0/1 – 7

switchport mode access

switchport access vlan 11

! interface range fastEthernet0/10 – 16

switchport mode access

switchport access vlan 12

! interface range fastEthernet0/17 – 24

switchport mode access

switchport access vlan 13

! end

!R11:

configure terminal

! interface loopback0

ip address 1.1.1.1 255.255.255.0

! interface serial0/0

clock rate 64000

ip address 192.168.1.1 255.255.255.0

no shutdown

! interface fastEthernet0/0

no shutdown

! interface fastEthernet0/0.11

encapsulation dot1q 11

ip address 172.16.1.1 255.255.255.0

! interface fastEthernet0/0.12

encapsulation dot1q 12

ip address 172.16.2.1 255.255.255.0

! interface fastEthernet0/0.13

encapsulation dot1q 13

ip address 172.16.3.1 255.255.255.0

! router ospf 1

network 0.0.0.0 255.255.255.255 are 0

! end      

!Nhóm 2:

SW21:

! configure terminal

! interface fastEthernet0/8

switchport trunk encapsulation dot1q

switchport mode trunk

! interface fastEthernet0/9

switchport trunk encapsulation dot1q

switchport mode trunk

! interface fastEthernet0/24

switchport trunk encapsulation dot1q

switchport mode trunk

! vtp domain BCMSN2

vtp pass CISCO

! vlan 21

name VLAN21

! vlan 22

name VLAN22

! vlan 23

name VLAN23

! interface range fastEthernet0/1 – 7

switchport mode access

switchport access vlan 21

! interface range fastEthernet0/10 – 16

switchport mode access

switchport access vlan 22

! interface range fastEthernet0/17 – 23

switchport mode access

switchport access vlan 23

! end  

SW22:

! configure terminal

! interface fastEthernet0/8

switchport trunk encapsulation dot1q

switchport mode trunk

! vtp domain BCMSN2

vtp mode client

vtp pass CISCO

! interface range fastEthernet0/1 – 7

switchport mode access

switchport access vlan 21

! interface range fastEthernet0/9 – 16

switchport mode access

switchport access vlan 22

! interface range fastEthernet0/17 – 24

switchport mode access

switchport access vlan 23

! end  

SW23:

! configure terminal

! interface fastEthernet0/8

switchport trunk encapsulation dot1q

switchport mode trunk

! vtp domain BCMSN2

vtp mode client

vtp pass CISCO

! interface range fastEthernet0/1 – 7

switchport mode access

switchport access vlan 21

! interface range fastEthernet0/9 – 16

switchport mode access

switchport access vlan 22

! interface range fastEthernet0/17 – 24

switchport mode access

switchport access vlan 23

! end  

R21:

! configure terminal

! interface loopback0

ip address 2.2.2.2 255.255.255.0

! interface serial0/0

clock rate 64000

ip address 192.168.1.2 255.255.255.0

no shutdown

! interface serial0/1

clock rate 64000

ip address 192.168.2.2 255.255.255.0

no shutdown

! interface fastEthernet0/0

no shutdown

! interface fastEthernet0/0.21

encapsulation dot1q 21

ip address 172.17.1.1 255.255.255.0

! interface fastEthernet0/0.22

encapsulation dot1q 22

ip address 172.17.2.1 255.255.255.0

! interface fastEthernet0/0.23

encapsulation dot1q 23

ip address 172.17.3.1 255.255.255.0

! router ospf 1

network 0.0.0.0 255.255.255.255 are 0

! end      

!Nhóm 3:

SW31:

! configure terminal

! interface fastEthernet0/8

switchport trunk encapsulation dot1q

switchport mode trunk

! interface fastEthernet0/9

switchport trunk encapsulation dot1q

switchport mode trunk

! interface fastEthernet0/24

switchport trunk encapsulation dot1q

switchport mode trunk

! vtp domain BCMSN3

vtp pass CISCO

! vlan 31

name VLAN31

! vlan 32

name VLAN32

! vlan 33

name VLAN33

! interface range fastEthernet0/1 – 7

switchport mode access

switchport access vlan 31

! interface range fastEthernet0/10 – 16

switchport mode access

switchport access vlan 32

! interface range fastEthernet0/17 – 23

switchport mode access

switchport access vlan 33

! end  

SW32:

! configure terminal

! interface fastEthernet0/8

switchport trunk encapsulation dot1q

switchport mode trunk

! vtp mode client

vtp domain BCMSN3

vtp pass CISCO

! interface range fastEthernet0/1 – 7

switchport mode access

switchport access vlan 31

! interface range fastEthernet0/9 – 16

switchport mode access

switchport access vlan 32

! interface range fastEthernet0/17 – 24

switchport mode access

switchport access vlan 33

! end    

SW33:

! configure terminal

! interface fastEthernet0/8

switchport trunk encapsulation dot1q

switchport mode trunk

! vtp mode client

vtp domain BCMSN3

vtp pass

CISCO

! interface range fastEthernet0/1 – 7

switchport mode access

switchport access vlan 31

! interface range fastEthernet0/9 – 16

switchport mode access

switchport access vlan 32

! interface range fastEthernet0/17 – 24

switchport mode access

switchport access vlan 33

! end

R31:

configure terminal

! interface loop 0

ip address 3.3.3.3 255.255.255.0

! interface s0/0

clock rate 64000

ip address 192.168.2.3 255.255.255.0

no shutdown

! interface fastEthernet0/0

no shutdown

! interface fastEthernet0/0.31

encapsulation dot1q 31

ip address 172.18.1.1 255.255.255.0

! interface fastEthernet0/0.32

encapsulation dot1q 32

ip address 172.18.2.1 255.255.255.0

! interface fastEthernet0/0.33

encapsulation dot1q 33

ip address 172.18.3.1 255.255.255.0

! router ospf 1

network 0.0.0.0 255.255.255.255 are 0 !

end      

!kiem tra trunk

#show int trunk  

!kiem tra vtp

#show vtp status

 !kiem tra routing table

#show ip route

Cài Đặt Wifi Tp Link Bằng Điện Thoại Đơn Giản Theo Các Bước

TP link là bộ phát wifi có kích thước nhỏ gọn và rất dễ dùng. Mặc dù đây không phải là thiết bị mới nhưng vẫn còn nhiều người gặp trục trặc trong quá trình lắp đặt. Đặc biệt, thiết bị này còn có thể được lắp đặt rất dễ dàng ngay trên điện thoại nữa.

Cài đặt wifi tp link bằng điện thoại

Bước 1: Cắm nguồn

Cắm nguồn cho cục phát wifi, đợi đèn nguồn sáng lên

Chú ý không cắm dây mạng vào cục wifi trong khi cài đặt

Bước 2: Khởi động lại thiết bị về giá trị mặc định ban đầu

Dùng que kim loại nhọn cắm vào lỗ reset

Nhấn giữ một lúc đến khi tất cả các đèn trên cục wifi đều sáng lên thì mới nhả tay ra.

Bước 3: Kết nối bằng điện thoại

Mở điện thoại lên, vào phần cài đặt wifi trên điện thoại

Tìm sóng wifi mặc định của tp-link. Sóng mới sẽ không có mật khẩu

Bước 4: Vào trình duyệt mặc định

Kết nối với sóng wifi mặc định đó.

Nếu wifi mặc định yêu cầu điện thoại nhập mật khẩu thì lật mặt sau của cục wifi để lấy mật mã rồi gõ lại mật khẩu ở phần mật mã không dây.

Bước 5: Đăng nhập vào trình duyệt

Khi đã kết nối được với wifi, nó sẽ đưa ta đường link đi đến trình duyệt mặc định.

Bạn vào trình duyệt đó rồi truy cập vào địa chỉ IP: 192.168.0.1 hoặc ở một số bộ wifi thì sẽ có địa chỉ là: 192.168.1.1.

Bạn gõ tên và mật khẩu vào 2 khung hiện trên màn hình: Cả 2 ô đều điền là admin.

Tiếp đến, ấn vào nút đăng nhập

Bước 6: Vào trang chính của trình cài đặt

Sau khi đăng nhập thành công, bạn sẽ thấy giao diện và màn hình chính của trang cài đặt.

Bước 7: Đặt tên cho wifi

Sau khi vào được giao diện của wireless setting thì đặt tên cho wifi vào ô “wireless network name”, chọn ngôn ngữ Việt Nam ở ô “region”.

Các thông số bên dưới thường là để mặc định

Nhấn vào nút save để lưu tên cho wifi.

Sau đó, màn hình sẽ xuất hiện một ô thông báo địa chỉ IP của wifi, bạn nhấn vào nút ok là được.

Bước 8: Đổi mật khẩu

Để đổi mật khẩu cho wifi vừa thiết lập, bạn về lại giao diện chủ.

Các thông số bên dưới để nguyên không cần thay đổi.

Cuối cùng nhấn save là được.

Tiếp đến, sau khi đặt xong mật khẩu cho wifi thì sẽ xuất hiện màn hình thông báo việc đặt mật khẩu hoàn tất. Bạn nhấn vào nút OK.

Bước 9: Để WAN ở chế độ Dynamic

Về lại màn hình chính, bạn nhấn vào mục Network trên thanh công cụ bên trái. Chọn mục WAN.

Khi giao diện WAN hiện ra, bạn ấn chọn Dynamic IP trong mục WAN Connection Type.

Ấn save là được

Bước 10: Đổi địa chỉ IP

Tại mục Network trên thanh công cụ, chọn mục “LAN”.

Trên giao diện chính của LAN, đi đến phần IP Address.

Tại dòng địa chỉ IP mặc định, thường là 192.168.0.1, bạn đổi số “0” thành bất kỳ số nào khác trong giới hạn từ 2-255.

Sau khi đổi xong thì nhấn save là được.

Tiếp đến, trên màn hình sẽ xuất hiện ô thông báo về việc thay đổi địa chỉ IP, yêu cầu khởi động lại. Bạn nhấn vào OK.

Bước 11: Chờ cục phát wifi khởi động lại

Trên màn hình giao diện sẽ hiển thị trình khởi động, chờ cho việc khởi động được 100% thì thành công.

Bước 12: Cắm dây mạng vào cổng WAN

Sau khi cài đặt xong, bạn cắm dây mạng vào cổng WAN có màu xanh ở cục phát wifi.

Chờ cho đèn led internet (có chữ e) sáng là được.

Cuối cùng, bạn kết nối sóng wifi với tên và mật khẩu mới và bắt đầu truy cập mạng!

Cài đặt wifi tp link trên máy tính

Đối với những bạn còn chưa biết cách cài đặt wifi tp link trên máy tính thì làm theo các bước sau:

Bước 1:

Chuẩn bị một đoạn dây mạng đã được bấm sẵn 2 đầu.

Cắm một đầu dây mạng vào cổng LAN của hộp tp link. Trong khi đó, đầu dây còn lại thì bạn cắm vào máy tính.

Bước 2:

Mở trình duyệt lên và truy cập vào địa chỉ IP 192.168.0.1

Nếu địa chỉ này không vào được thì bạn vào địa chỉ 192.168.1.1

Cách nhanh nhất là xem mặt sau của tp link để xem thông tin đăng nhập chính xác nhất.

Chú ý: Kết nối thành công thì sẽ không thấy hình gạch chéo đỏ ở cột wifi nữa.

Bước 3:

Đăng nhập vào trình duyệt bằng tên đăng nhập và mật khẩu là admin. Hoặc nếu không vào được thì xem thông tin được ghi trên hộp wifi.

Bước 4:

Bước 5:

Vào Wireless Security và nhập mật khẩu mong muốn từ 8 ký tự trở lên.

Nên chọn bảo mật WEP, WPA/WPA2 – Personal(Recommended) hoặc WPA/WPA2 – Enterprise.

Sau khi thực hiện xong bước này thì bạn có 2 lựa chọn: Lựa chọn 1: Cấu hình nhằm sử dụng cổng WAN

Nếu lựa chọn cấu hình này thì bạn sẽ thực hiện kết nối dây mạng từ modem tới cổng WAN của tp link. Khi sử dụng cấu hình này, bộ phát wifi sẽ có địa chỉ mạng riêng biệt so với địa chỉ IP của modem.

Nếu lựa chọn cách này bạn thực hiện tiếp các bước sau:

Chọn phần DHCP (Dynamic Host Configuration Protocol) để lấy IP tự động. Bạn tích vào dòng Enable rồi save lại.

Đợi một lúc cho quá trình cài đặt hoàn tất thì dùng dây mạng kết nối vào cổng WAN của tp link là xong.

Lựa chọn 2: Cấu hình nhằm sử dụng cổng LAN

Lựa chọn này dành cho các bạn muốn kết nối dây mạng tới cổng LAN. Ưu điểm của kiểu cấu hình này là khi bạn cần kết nối mạng LAN đến các máy tính và máy in dùng chung thì rất tiện.

Nếu lựa chọn kiểu này thì bạn làm tiếp các bước sau:

Cài Đặt Và Sử Dụng Đầu Ghi Ahd Vantech

Hiện nay, đa số các đầu ghi hình AHD của Vantech đã chuyển sang các loại đầu 3 trong 1 hay 5 trong 1. Về hình thức và giao diện thì không có gì khác nhau so với các đầu ghi AHD trước đây. Nhằm giúp các bạn kỹ thuật viên cũng như quý khách hàng có thể cài đặt và sử dụng đầu ghi AHD của Vantech. Bộ phận kỹ thuật của công ty xin chia sẽ bài viết này với mong muốn giúp đỡ mọi người có được những kiến thức cần thiết.

I. Sử dụng các chức năng cơ bản trên đầu ghi AHD Vantech.

1. Gắn ổ cứng vào đầu ghi Vantech.

Bạn cần phải lắp đặt ổ cứng vào đầu ghi trước khi sử dụng, các bước lắp đặt ổ cứng cho đầu ghi hình được thực hiện như hình bên dưới. Tuy nhiên đầu ghi hình vẫn hoạt động bình thường khi không có ổ cứng, nhưng đầu ghi không thể ghi lại các hình ảnh, sự kiện cũng như phát lại các đoạn ghi hình.

2. Đăng nhập vào đầu ghi hình.

Sau khi gắn ổ cứng vào đầu ghi, bạn cần phải đăng nhập vào đầu ghi hình để thiết lập và sử dụng các chức năng có hỗ trợ trong đầu ghi hình. Giao diện đăng nhập vào đầu ghi hình hiển thị như hình bên dưới.

Tại đây bạn sử dụng thông tin tài khoản người quản trị. User: admin và Password: để trống. Sau đó nhấn chọn OK để xác nhận đăng nhập vào hệ thống Giao diện điều khiển tác vụn Main Menu của đầu ghi hiển thị như hình bên dưới.

3. Hướng dẫn thiết lập ghi hình trên đầu ghi.

Vào giao diện Encode (Main Menu → System → Encode) thiết lập các chuẩn ghi hình cho kênh hiển thị: Độ phân giải hình ảnh, tốc độ truyền tải hình ảnh, chất lượng hiển thị, thiết lập vùng riêng tư cho kênh hiển thị.

+ Channel: Lựa chọn kênh cần thiết lập.

+ Compression: Đầu ghi hình sử dụng thuật toán nén H.264 làm chuẩn nén mặc định.

+ Resolution: Lựa chọn độ phân giải ghi hình cho kênh hiển thị hiện tại:

* AHD, Analog: 720P: 1280×720; 960H: 960×576; D1: 720×576

* IP: 1080P: 1920×1080, 960P: 1280×960, 720P: 1280×720.

+ Frame Rate (FPS): Thiết lập tỷ lệ khung hình hiển thị trên giây cho kênh hiện tại ở chế độ hiển thị trực tuyến và ghi hình dữ liệu. Đầu ghi hình hỗ trợ xuất hình ở 2 hệ:

* PAL: Cho phép bạn tùy chỉnh giá trị fps từ 1 – 25.

* NTSC: Cho phép bạn tùy chỉnh giá trị fps từ 1 – 30.

+ Bit Rate Type: Bạn có thể tùy chọn sử dụng dòng truyền dữ liệu hạn chế (CBR) hoặc tùy biến dòng truyền (VBR). Ở chế độ VBR, bạn có thể tùy chọn được chất lượng hiển thị hình ảnh.

+ Quality: Có 6 mức độ thiết lập chất lượng hiển thị hình ảnh cho kênh hiển thị.

+ Bit Rate (Bb/S): Tùy chọn sử dụng dòng truyền dữ liệu để thay đổi chất lượng hình ảnh. Giá trị dòng truyền lớn sẽ cho chất lượng hình ảnh tốt hơn: 1080P (4000~9000Kbps), 720P (2000~4000Kbps), D1(1000~1500Kbps).

+ Video/Audio: Kích hoạt/ tắt ghi hình, ghi âm trên kênh hiện tại.

+ Nhấn chọn OK để lưu lại các thiết lập.

a. Hướng dẫn thiết lập lịch trình ghi hình cho đầu ghi:

Vào giao diện thiết lập chế độ phát hiện chuyển động Motion Detection (Main Menu → Record → Record Config).

+ Channel: Lựa chọn kênh cần thiết lập.

+ Redundancy: Cho phép kênh được chọn sử dụng chức năng sao lưu dự phòng (Lưu ý: Bạn cần sử dụng 2 ổ cứng để thực hiện chức năng này). Hệ thống sẽ tự động lưu lại những tệp tin ghi hình của kênh trên hai ổ đĩa cứng đồng thời, trong đó 1 ổ đĩa cứng được thiết lập ở trạng thái Read-Write và ổ đĩa cứng còn lại được thiết lập ở trạng thái Redundancy.

+ Length: Cài đặt thời lượng ghi hình cho mỗi tập tin. Giá trị mặc định là 60 phút.

+ PreRecord: Cho phép kênh ghi hình từ 1 – 30s trước khi có những hành động xảy ra (khoảng thời gian thiết lập tùy thuộc vào các dòng truyền bạn thiết lập tại Encode).

+ Record Mode: Thiết lập chế độ ghi hình cho kênh (Ghi hình lập lịch, tùy chỉnh ghi hình hoặc dừng ghi hình).

* Ghi hình lập lịch (Schedule): Chế độ ghi hình này cho phép bạn tùy chọn kiểu ghi cho kênh hiện tại (thông thường: regular, phát hiện: detect, báo động: alarm) và lựa chọn khoảng thời gian kích hoạt ghi hình.

*Ghi hình tùy chỉnh (Manual): Chế độ ghi hình tùy chỉnh sẽ bắt đầu ghi hình kênh hiển thị nếu được chọn, hệ thống sẽ bỏ qua trạng thái ghi hình.

*Dừng ghi hình (Stop): Chế độ này cho phép bạn dừng ghi hình đối với 1 kênh hoặc toàn bộ các kênh trong hệ thống.

+ Period: Cài đặt khoảng thời gian ghi hình cho chế độ ghi lập lịch, hệ thống chỉ ghi hình trong khoảng thời gian mà bạn chọn.

+ Record Type: Lựa chọn thiết lập loại ghi hình cho kênh (thông thường: regular, phát hiện: detect, báo động: alarm).

* Thông thường (Regular): Thực hiện ghi hình thông thường trong khoảng thời gian thiết lập. Các tập tin ghi hình thông thường được ký hiệu là “R”.

* Phát hiện (Detect): Kích hoạt ghi hình phát hiện chuyển động (motion detection), phủ vùng (camera mask), mất tín hiệu (video loss). Các tập tin ghi hình phát hiện được ký hiệu là “M”.

* Báo động (Alarm): Khi các thiết bị báo động ngoài được cài đặt với đầu ghi, hệ thống sẽ kích hoạt ghi hình khi có tín hiệu cảnh báo trong khoảng thời gian được chọn. Các tập tin ghi hình báo động được ký hiệu là “A”.

+ Nhấn chọn OK để lưu thông tin thiết lập.

c. Hướng dẫn thiết lập ghi hình phát hiện chuyển động.

Từ Main Menu → Alarm → Motion Detection. Giao diện thiết lập chế độ phát hiện chuyển động hiển thị như hình bên dưới.

+ Channel: Lựa chọn kênh cần thiết lập.

+ Enable: Nhấn chọn  để kích hoạt chế độ phát hiện chuyển động.

* Sensitivity: Tùy chỉnh độ nhạy trong vùng thiết lập phát hiện chuyển động.

* Region: Nhấn chọn Set để thiết lập vùng phát hiện chuyển động trên kênh hiển thị, vùng thiết lập màu xanh là vùng đang được lựa chọn sử dụng, vùng màu đen là vùng không được chọn. Tín hiệu cảnh báo sẽ được phát ra khi kênh được chọn thiết lập có chuyển động, bạn sử dụng chuột USB để thiết lập vùng chọn dễ dàng hơn.

+ Period: Nhấn chọn Set để thiết lập khoảng thời gian sử dụng tính năng phát hiện chuyển động. Bạn được chọn thiết lập 4 khoảng thời gian khác nhau cho mỗi ngày.

+ Alarm Output: Lựa chọn cổng xuất tín hiệu báo động ngoài khi phát hiện chuyển động được kích hoạt.

+ Delay: Sau khi tín hiệu cảnh báo chuyển động kết thúc, hệ thống sẽ tiếp tục ghi hình sau 1 vài phút và dừng lại (khoảng thời gian thiết lập: 10 – 300s).

+ Record Channel: Lựa chọn kênh cần ghi hình lại (hỗ trợ sử dụng đa tùy chọn).

+ Tour: Sử dụng tính năng giám sát lịch trình từ các kênh có hỗ trợ PTZ.

+ Snapshot: Hệ thống sẽ lưu lại hình ảnh được chụp lại từ kênh có chuyển động.

+ PTZ Actiation: Kích hoạt các trạng thái theo dõi, giám sát của camera Speed Dome đối với các khu vực phát hiện có chuyển động.

+ Delay: Khi tín hiệu cảnh báo kết thúc, kênh hiện tại sẽ tiếp tục ghi hình sau 1 vài phút (10~300 giây) và dừng lại.

+ Show Message: Hiển thị thông tin cảnh báo trên màn hình giám sát.

+ Send Email: Hệ thống sẽ gửi các cảnh báo tới Email của người dùng.

+ FTP Upload: Gửi thông tin (hình ảnh và đoạn ghi hình) lên máy chủ FTP để lưu trữ.

+ Nhấn chọn OK để lưu lại thiết lập.

4. Hướng dẫn xem lại và sao lưu các đoạn ghi hình.

Trên Shortcut Menu của đầu ghi, chọn chức năng Time Search. Giao diện tìm kiếm và phát lại các đoạn ghi hình hiển thị như hình bên dưới.

5. Hướng dẫn thiết lập và quản lý tài khoản người dùng.

Vào giao diện thiết lập quản lý tài khoản người dùng (Main Menu → Advanced → Account). Tại đây bạn có thể thiết lập: thêm mới tài khoản người dùng, chỉnh sửa và phân quyền danh sách các tài khoản người dùng được phép truy cập hoặc sử dụng các tính năng của đầu ghi hình.

+ User Name: Thông tin tài khoản được phép sử dụng và truy cập đầu ghi.

+ Group: Nhóm tài khoản người dùng.

+ Status: Trạng thái thông tin tài khoản người dùng.

+ User: admin là tài khoản quản trị mặc định của hệ thống, bạn cần phải đăng nhập vào đầu ghi thông qua tài khoản này trước khi thêm mới hoặc xóa tài khoản người dùng. Đầu ghi hình hỗ trợ thiết lập thêm 10 tài khoản người dùng được phép đăng nhập và sử dụng hệ thống, lựa chọn tên tài khoản để thiết lập sử dụng.

+ Modify User: Chỉnh sửa thông tin tài khoản người dùng.

+ Modify Group: Chỉnh sửa thông tin nhóm tài khoản người dùng.

+ Modify Password: Chỉnh sửa mật khẩu đăng nhập của tài khoản người dùng.

+ Add User: Thêm mới tài khoản người dùng.

+ Add Group: Thêm mới nhóm tài khoản người dùng.

+ Delete User: Xóa toàn bộ thông tin của tài khoản người dùng được chọn.

+ Delete Group: Xóa toàn bộ thông tin của nhóm người dùng được chọn.

Đăng nhập vào đầu ghi hình bằng tài khoản người quản trị cấp cao (admin), nhấn chọn Add User để thêm mới tài khoản người dùng.

+ User Name: Tên truy cập của tài khoản người dùng.

+ Password: Mật khẩu đăng nhập cho tài khoản người dùng.

+ Confirm: Xác nhận lại mật khẩu đăng nhập.

+ Reuseable: Cho phép sử dụng tài khoản này đăng nhập nhiều lần vào cùng một thời điểm.

+ Memo: Chú thích thông tin cho tài khoản người dùng.

+ Group: Lựa chọn thêm tài khoản người dùng này vào nhóm tài khoản người dùng cấp cao (admin) hoặc nhóm tài khoản người dùng bị giới hạn chức năng (user).

+ Authority: Lựa chọn cấp quyền truy cập đối với tài khoản người dùng hiện tại.

+ Nhấn chọn OK để lưu lại thiết lập.

6. Hướng dẫn quản lý và định dạng ổ cứng

Vào giao diện thiết lập, quản lý ổ cứng (Main Menu → Advanced → Storage). Tại đây sẽ hiển thị đầy đủ thông tin của các thiết bị lưu trữ trên đầu ghi hình, bao gồm: tên ổ cứng, dung lượng trống, dung lượng đã sử dụng, tình trạng…

+ Video Preservation (Hours): Nhấn chọn  nếu bạn muốn thời gian lưu trữ các đoạn ghi hình giám sát của camera trên ổ cứng được lâu hơn.

+ Model: Tên của thiết bị.

+ Status: Trạng thái của thiết bị.

+ Attribute: Thuộc tính của thiết bị.

+ Free/Capacity: Dung lượng trống/tổng dung lượng của thiết bị.

+ Nhấn Format và chọn chế độ Overwriable để thiết lập ổ cứng ở trạng thái tự động xóa dữ liệu và ghi đè dữ liệu giám sát khi dung lượng ổ cứng đầy. Nhấn chọn OK để tiến hành định dạng lại ổ cứng, sau khi format toàn bộ dữ liệu trên ổ cứng sẽ bị xóa.

7. Hướng dẫn thiết lập các dịch vụ mạng của đầu ghi hình:

a. Cài đặt địa chỉ IP cho đầu ghi:

Từ Main Menu → System → Network. Giao diện thiết lập địa chỉ IP và các dịch vụ mạng của đầu ghi hình hiển thị như hình bên dưới.

+ Net Card: Lựa chọn sử dụng kết nối bằng mạng có dây, hoặc không dây.

+ DHCP: Kích hoạt sử dụng tính năng cấp phát IP động cho đầu ghi (không khuyến khích sử dụng).

+ IP Address: Địa chỉ IP của đầu ghi hình, bạn có thể thay đổi (ví dụ: 192.168.1.110).

+ Subnet Mask: Địa chỉ lớp subnet mạng của bạn (ví dụ: 255.255.255.0).

+ Gateway: Địa chỉ IP của modem ADSL (ví dụ: 192.168.1.1).

+ Primary DNS: Địa chỉ IP DNS chính của nhà cung cấp dịch vụ mạng.

+ Secondary DNS: Địa chỉ IP DNS dự phòng của nhà cung cấp dịch vụ mạng.

+ Domain Name Server: Sẽ hỗ trợ chuyển đổi tên miền qua chuỗi địa chỉ IP, các địa chỉ IP này được tạo ra bởi nhà cung cấp dịch vụ mạng, bạn cần thiết lập địa chỉ IP và khởi động lại đầu ghi để dịch vụ được kích hoạt và sử dụng.

+ TCP Port: Thông số cổng dịch vụ TCP sử dụng trên phần mềm CMS (mặc định: 34567)

+ HTTP Port: Thông số cổng dịch vụ của giao thức HTTP (mặc định: 80).

+ HS Download (High Speed Download): Kích hoạt nếu bạn muốn tải các tệp tin ghi hình trong ổ cứng của đầu ghi nhanh trong mạng nội bộ.

+ Transfer Policy: Đầu ghi hình hỗ trợ 3 chế độ tùy chọn hiển thị dòng truyền.

+ Self-adaption (chế độ tự thích nghi): Đầu ghi hình sẽ tự cân bằng các giá trị tham số: chất lượng hình ảnh, tốc độ truyền để đảm bảo cho đầu ghi hình có thể hiển thị được chất lượng vừa đủ và không bị trễ trong quá trình truyền.

+ Image Quality precedence: Các dòng mã sẽ ưu tiên chất lượng hiển thị hình ảnh.

+ Fluency precedence: Các dòng mã sẽ ưu tiên xử lý tốc độ truyền tải.

+ Nhấn chọn OK để lưu lại các thiết lập.

b. Thiết lập dịch vụ gửi cảnh báo qua Email:

Dịch vụ gửi cảnh báo qua Email sẽ giúp bạn có thể kiểm soát được các hoạt động, tình trạng của hệ thống giám sát khi bạn đi công tác hoặc vắng mặt.

Đầu ghi hình sẽ gửi các Email cảnh báo tới địa chỉ Email của bạn, với đầy đủ các thông tin: Tên camera, thời gian, tình trạng và hình ảnh chụp lại của camera khi hệ thống giám sát phát hiện được các tín hiệu cảnh báo: Đột nhập, mất tín hiệu hình ảnh trên camera, di chuyển hoặc cố tình phá hoại camera…

Bạn cần phải có tài khoản Email sử dụng dịch vụ của Gmail hoặc Yahoo để thiết lập sử dụng dịch vụ này.

Từ Main Menu → System → NetService → Email. Giao diện thiết lập dịch vụ gửi cảnh báo qua Email của đầu ghi hình hiển thị như hình bên dưới.

+ Enable: Nhấn chọn để kích hoạt sử dụng dịch vụ.

* Gmail: chúng tôi

* Yahoo: chúng tôi

* Microsoft: chúng tôi

+ SMTP Port: Cổng dịch vụ SMTP Server (nếu bạn sử dụng Gmail thì Port sử dụng là: 465, của Yahoo và Microsoft là: 25).

+ Need SSL: Sử dụng giao thức SSL (Secure Socket Layer) để đăng nhập.

+ User Name: Tên tài khoản đăng nhập vào Gmail của người gửi (đầu ghi hình sẽ tự động đăng nhập vào tài khoản Gmail này và gửi các cảnh báo tới danh sách địa chỉ Email nhận), ví dụ: vantechcctv.

+ Password: Mật khẩu đăng nhập vào Gmail của người gửi, ví dụ: Vantech.

+ Sender: Địa chỉ Email của người gửi, ví dụ: cnttsu@gmail.com.

+ Receiver: Hệ thống sẽ gửi các tín hiệu cảnh báo tới danh sách địa chỉ Email người nhận khi báo động được kích hoạt. Bạn có thể thiết lập 3 địa chỉ Email người nhận hoặc nhiều hơn.

+ Title: Thiết lập tiêu đề gửi cho Email.

+ Nhấn OK để lưu lại thông số thiết lập.

8. Thiết lập điều khiển PTZ

Vào giao diện thiết lập PTZ trong đầu ghi hình (Main Menu → System → PTZ Config).

+ Channel: Lựa chọn kênh cần thiết lập điều khiển.

+ Protocol: Lựa chọn giao thức sử dụng trên camera, ví dụ : Pelco-D, Pelco-P

+ Address: Nhập vào địa chỉ điều khiển của camera Speed Dome.

+ Baud Rate: Lựa chọn tốc độ truyền tương ứng trên camera Speed Dome.

+ Chọn OK để lưu lại các thiết lập.

Từ Shortcut Menu trên đầu ghi hình, nhấn chọn PTZ Control. Và thực hiện các thao tác điều khiển trên camera Speed Dome.

II. Hướng dẫn kết nối và giám sát đầu ghi hình từ xa

1. Kết nối đầu ghi vào hệ thống mạng:

Để kết nối đầu ghi vào hệ thống mạng bạn cần thao tác các bước sau:

+ Bước 1: Kiểm tra hệ thống mạng LAN, Internet của bạn có hoạt động tốt?

+ Bước 2: Cấp nguồn cho đầu ghi hình, kết nối cáp mạng LAN từ đầu ghi tới router, switch mạng gần nhất.

+ Bước 3: Đăng nhập vào đầu ghi, từ Main Menu → System → Network thiết lập các thông số mạng cho đầu ghi phù hợp với hệ thống hạ tầng mạng tại nơi bạn lắp đặt.

Lưu ý: Nếu đầu ghi không thể truy xuất ra ngoài mạng internet được, bạn cần kiểm tra lại đường dây dẫn tín hiệu và cách thiết lập mạng cho đầu ghi có đúng? Hoặc thao tác lại các bước hướng dẫn ở trên.

2. Giám sát và điều khiển đầu ghi trên ứng dụng Web Client:

Đa số đầu ghi các hãng camera đều hổ trợ xem trên trình duyệt web cụ thể ở đây là Internet Explorer hay xem camera trên google chorme, coccoc…

Lưu ý: Nếu đây là lần đầu tiên bạn truy cập sử dụng đầu ghi hình trên trình duyệt web IE, trình duyệt web IE sẽ yêu cầu bạn cài đặt thêm một ứng dụng ActiveX control để hỗ trợ thao tác sử dụng đầu ghi hình trên trình duyệt web. Nhấn chọn Install để tiến hành tải và cài đặt phần mềm khi có yêu cầu như hình bên dưới. Hoặc tham khảo bài viết rất chi tiêt ” hướng dẫn xem camera trên Internet Explorer ”

Sau khi đã cài đặt trình ActiveX thành công. Giao diện yêu cầu đăng nhập vào đầu ghi hình trên trình duyệt web sẽ hiển thị như hình bên dưới.

Chú ý: Để đảm bảo vấn đề an ninh cho hệ thống camera giám sát, bạn nên thay đổi mật khẩu của tài khoản mặc định này sau khi đăng nhập thành công vào hệ thống.

+ Bước 3:Nhấn chọn Connect all video (Main Stream) để hiển thị đồng thời tất cả hình ảnh giám sát của camera ở chế độ dòng truyền chính hoặc chọn Connect all video (Extra Stream) để hiển thị hình ảnh ở chế độ dòng truyền phụ. Nhấn chọn OK để xác nhận sử dụng chế độ lựa chọn.

Bảng thông tin chức năng của đầu ghi hình trên ứng dụng Web Client.

3. Phát lại và sao lưu các đoạn ghi hình trên ứng dụng Web Client.

Bước 1: Lựa chọn chế độ Playback trên thanh công cụ Main Menu.

Bước 2: Giao diện phát lại và sao lưu các đoạn ghi hình trên ứng dụng Web Client hiển thị như hình dưới.

+ Playback: Có 2 chế độ cho phép bạn lựa chọn phát lại.

* Remote: Tìm kiếm và phát lại đoạn ghi hình lưu trên ổ đĩa cứng.

* Local: Tìm kiếm và phát lại đoạn ghi hình đã lưu trên máy tính.

+ Query Mode: Có 2 chế độ truy vấn

* By Name: Truy vấn theo tên.

* By Time: Truy vấn theo thời gian (bạn nên kích hoạt truy vấn này để có thể phát lại đồng thời nhiều kênh cùng lúc).

+ Begin: Thời gian, ngày giờ bắt đầu truy vấn.

+ End: Thời gian, ngày giờ kết thúc truy vấn.

+ Synchronous: Kích hoạt phát lại đồng bộ.

+ Channel: Lựa chọn kênh hiển thị cần phát lại.

+ Nhấn chọn Search để hiển thị kết quả tìm kiếm.

Chức năng chính ở giao diện xem lại camera AHD Vantech.

4. Giám sát đầu ghi hình trên phần mềm CMS:

Bước 1: Bạn mở đĩa CD kèm theo của sản phẩm. Di chuyển tới thư mục / Client CMS và khởi chạy phần mềm General_CMS_V3.1.0.1.T.20140912. Hoặc bạn có thể tải .

Bước 2: Mở phần mềm, giao diện yêu cầu đăng nhập hiển thị như hình dưới. Đăng nhập với tài khoản người sử dụng: supervà mật khẩu: để trống. Nhấn chọn Login để xác nhận đăng nhập vào hệ thống.

Bước 3: Tại giao diện phần mềm, nhấn chọn thẻ System → Device Manage để đi tới trình quản lý thiết bị.

Bước 4: Nhấn chọn Add Area để tạo nhóm quản lý cho thiết bị. Tại Zone bạn nhập tên bất kỳ cho nhóm, nhấn chọn OK để xác nhận.

Bước 5: Lựa chọn tên Zone bạn vừa thiết lập tại Zone List, đồng thời nhấn chọn ADD DEVICEđể thêm thiết bị vào nhóm.

Bước 6: Tại Device, lựa chọn camera từ thiết bị đầu ghi hình cần xem. Nhấn chọn Connect all video (Main Stream) để hiển thị tất cả các kênh ở dòng truyền chính, hoặc Connect all video (Extra Stream) để hiển thị ở dòng truyền phụ.

III. Xem camera AHD trên điện thoại.

1. Hướng dẫn giám sát đầu ghi trên điện thoại iPhone:

Yêu cầu hệ thống:

+ Điện thoại iPhone sử dụng hệ điều hành iOS phiên bản 6.0 trở lên.

+ Điện thoại phải được kết nối với internet thông qua Wifi, 3G, GPRS.

Bước 1: Khởi chạy kho ứng dụng App Storetrên điện thoại iPhone.

Bước 2: Tìm và tải phần mềm vMEyeCloud Lite cài đặt vào điện thoại.

Bước 3: Khởi chạy phần mềm, giao diện phần mềm hiển thị như hình bên dưới. Nhấn chọn By Device trên phần mềm và chọn ADD để khai báo thêm thiết bị đầu ghi.

+ Login Mode: Lựa chọn đăng nhập bằng P2P Cloud hoặc Address.

+ Name: Tên hiển thị của thiết bị.

+ Serial Number: Thông tin ID Cloud của đầu ghi.

+ User ID: Tài khoản đăng nhập vào đầu ghi hình (mặc định: admin).

+ Password: Mật khẩu đăng nhập vào đầu ghi hình (mặc định: để trống).

+ Max Channel: Số kênh hiển thị của đầu ghi.

Nhấn chọn biểu tượng SAVE trên giao diện phần mềm để lưu lại thông tin cấu hình. Giao diện phần mềm vMEyeCloud Lite sẽ quay trở về giao diện kế trước. Tại đây nhấn chọn tên của thiết bị vừa thiết lập, giao diện giám sát đầu ghi hình qua phần mềm vMEyeCloud Lite hiển thị như hình bên dưới.

2. Hướng dẫn giám sát đầu ghi trên điện thoại Android:

Yêu cầu hệ thống:

+ Điện thoại Android sử dụng hệ điều hành phiên bản 2.3 trở lên.

+ Điện thoại phải được kết nối với internet thông qua Wifi, 3G, GPRS.

Bước 1: Khởi chạy kho ứng dụng CH Play trên điện thoại Android.

Bước 2: Tìm và tải phần mềm vMEyeCloud trong kho ứng dụng và cài đặt vào điện thoại.

Bước 3: Khởi chạy phần mềm, giao diện phần mềm hiển thị như hình bên dưới. Nhấn chọn By Device trên phần mềm và chọn ADD để khai báo thêm thiết bị đầu ghi.

+ Device Name: Tên hiển thị bất kỳ cho đầu ghi hình.

+ Connection: Lựa chọn đăng nhập bằng P2P Cloud hoặc Address.

+ Serial NO.: Thông tin ID Cloud của đầu ghi.

+ User Name: Tài khoản đăng nhập vào đầu ghi hình (mặc định: admin).

+ Password: Mật khẩu đăng nhập vào đầu ghi hình (mặc định: để trống).

+ Max Channel: Số kênh hiển thị của đầu ghi.

Nhấn chọn biểu tượng OK trên giao diện phần mềm để lưu lại thông tin cấu hình. Giao diện phần mềm vMEyeCloud sẽ quay trở về giao diện kế trước. Tại đây nhấn chọn tên của thiết bị vừa thiết lập, giao diện giám sát đầu ghi hình qua phần mềm vMEyeCloud hiển thị như hình bên dưới.

Ngoài phần mềm này còn có vài phần mềm khác để xem camera đầu ghi AHD Vantech bạn có thể tham khảo bài viết ” Phần mềm xem camera port 34567 ”

IV. Hướng dẫn sử dụng Remote trên đầu ghi AHD Vantech.

V. Hướng dẫn sử dụng chuột trong đầu ghi AHD Vantech.

So với Remote thì chuôt được sử dụng nhiều hơn chuột có nhiều chức năng và dễ sử dụng hơn so với remote.

Nếu bài viết hay và hữu ích hãy chia sẽ để giúp mọi người có thêm thông tin. Xin cảm ơn!

Bạn đang đọc nội dung bài viết Định Tuyến Các Vlan Và Cài Đặt Dhcp trên website Welovelevis.com. Hy vọng một phần nào đó những thông tin mà chúng tôi đã cung cấp là rất hữu ích với bạn. Nếu nội dung bài viết hay, ý nghĩa bạn hãy chia sẻ với bạn bè của mình và luôn theo dõi, ủng hộ chúng tôi để cập nhật những thông tin mới nhất. Chúc bạn một ngày tốt lành!